Problems With The Forum

Go down

Re: Problems With The Forum

Post by Admin on Sat Aug 23, 2008 6:19 pm

The website that this layout came from is having troubles. Their server is down and that's why the buttons aren't showing. It should be all fixed by tomorrow. So just hang in there! Very Happy

_________________
avatar
Admin
Admin

Posts : 204
Join date : 2008-08-19

View user profile http://reba.synthasite.com

Back to top Go down

Re: Problems With The Forum

Post by Admin on Sat Aug 23, 2008 8:03 pm

EVERYONE!! Let me know when all of the buttons look okay and are fixed.

_________________
avatar
Admin
Admin

Posts : 204
Join date : 2008-08-19

View user profile http://reba.synthasite.com

Back to top Go down

Re: Problems With The Forum

Post by Zea on Sat Aug 23, 2008 8:11 pm

they work!
avatar
Zea

Posts : 27
Join date : 2008-08-23
Age : 25

View user profile

Back to top Go down

Re: Problems With The Forum

Post by Admin on Sat Aug 23, 2008 8:11 pm

GREAT! Very Happy Thanks!

_________________
avatar
Admin
Admin

Posts : 204
Join date : 2008-08-19

View user profile http://reba.synthasite.com

Back to top Go down

Re: Problems With The Forum

Post by micmac on Sun Aug 24, 2008 5:53 am

Buttons are working...

Now I am trying to get the signature banner to work
avatar
micmac

Posts : 5
Join date : 2008-08-24

View user profile

Back to top Go down

Re: Problems With The Forum

Post by Admin on Mon Aug 25, 2008 6:04 pm

Hey everyone. I think that the forum is having a few problems again. Please PM me or post something on this board to let me know if you are having any problems with it too.

_________________
avatar
Admin
Admin

Posts : 204
Join date : 2008-08-19

View user profile http://reba.synthasite.com

Back to top Go down

Re: Problems With The Forum

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum